Cannot proceed, no submit button on quiz


#1

This is the quiz after broken button blues in the animation sequence.


#2

It’s definitely a bug. It’s the sliver of a green button at the bottom. :slightly_smiling_face:


#3

Hey @Derek_Ellison,

This is a bug we are actively working on fixing! @mysteryguy3039 is right, if you tap on the narrow green bar at the bottom you can select your answer.

H :slight_smile:


#4

Hey @Grasshopper_Heather,

I am having the same issue, except no sliver of green. I have no way to submit the check answer.


#5

Same here, Samsung Android based mobile. Updated the app yesterday. Is anybody still working on this?


#6

Hey @rob,

We implemented a partial fix last week that resolved this issue for some users, but not all. We’re actively working on a complete fix that should be available next week.

Sorry you’ve hit up against this problem, and thanks so much for flagging it!

H :slight_smile:


#7

Hello @Grasshopper_Heather, I got it to work by just decreasing the text size on my iPhone 5s. May work for others with the same problem.
Thank you,
Robert


#8

Thanks for this wonderful input, worked for me (using the app on pixel2). Wish I had thought of it!


#9

Same issue. Iphone 6s.


#10

Do you know if you’re using the newest version of the app?

Could you send a bug report through the app?

  1. Open a puzzle
  2. Tap the 3 dots in the top right
  3. Send Feedback
  4. Report a Problem
  5. Next arrow in top right
  6. Select the little box with a camera at the bottom to “Take a Screenshot”
  7. Go to the Quiz that isn’t working
  8. Press the Screenshot button at the bottom
  9. Send the report

–Frankie